GCCG troubles

Anything MeCCG that does not have a forum... yet

Moderator: Moderators

Posts: 54
Joined: Tue Mar 08, 2005 9:41 am
Location: Oulu, Finland

Post by Dam » Mon Dec 11, 2006 9:19 am

Manuel wrote:It kicked me some minutes ago and I can't comeback, although my connection seems to be doing ok.
Dam mumbles to himself: Looks like that anti-spanish firewall finally kicked in.

"A dirty mind is its own reward."

Posts: 126
Joined: Mon Jun 19, 2006 1:28 pm
Location: Madrid, Spain

Post by Manuel » Mon Dec 11, 2006 12:31 pm

Yeah you'll need that darn firewall if you don't want your ass kicked in the Davis Cup :D

Posts: 126
Joined: Mon Sep 09, 2002 8:17 pm
Location: Salzburg, Austria

Post by thorondor » Wed Dec 13, 2006 1:39 pm

i wanted to start with GCCG today, but i wasn´t able to log in.
i created an account some time ago already, but i have a new computer now, so i downloaded the program again. now i wanted to register with my usual nickname (thorondor), but the program tells me, that this nick is given to someone else.
wouldn´t mind very much to create a new one, still if there is an easy way, i´d prefer to have my old one back.
any help? thanks!

User avatar
Posts: 74
Joined: Sun Jan 02, 2005 2:59 pm
Location: Niedereschach, Germany

Post by fanfarian » Wed Dec 13, 2006 2:04 pm

I have the same problem. Username "fanfarian".
Gccg told me that there is already a username, and I have the wrong password. The password file is in "C:\.gccg\Metw\password", but its encrypted.

Suche Spieler im Raum VS, Germany
Webmaster www.councilofelrond.org

User avatar
Founder, dev. lead
Posts: 2250
Joined: Sun Sep 08, 2002 12:00 am
Location: Apeldoorn, Netherlands

Post by Gwaihir » Thu Dec 14, 2006 10:55 pm

No, it's not encrypted. What you were looking at was probably an actual password. If you want to use your account on another computer, you need to copy the .gccg folder over. It contains your password, decks and some settings.

It is somewhat frustrating that people carelessly throw this away, even though both the opening post of the info thread here and the program's own FAQ are very clear about this. It's such a needless claim on administrator time. So please, do fetch the folder from your old computer if you can, and do make a backup of it now that you're reading this.

If all that fails, the easiest way for MeCCG is currently to make a new account, log in with that, and catch Mark Alfano or me online in there (we both have the ability to make the server hand over a password). Then convince him / me that you are indeed the legitimate owner of that other account and he / I will pass on the password -- usually; you are asking a busy person to clear up your mess, so it might take grovelling.

If neither you, nor your nick is familiar to him / me, we might still be convinced by the internet address you're connecting from. If not, we can only e-mail the password to the address on file for the account (so if you left that blank, you might be out of luck).

Once you have your password, log out, change to your normal username and log back in. Please do log back in right away. That way Mark / I know that you succeeded and can also clean up the superfluous temporary account. Linux and Mac users will already know how to change username using the --user <name> switch by then, or they'd not have made it this far [see installing > notes, on this page]. A windows user should edit C:\.gccg\Metw\username, with for example Notepad.
Gwaihir.net - The Middle-earth CCG store
May the wind under your wings bear your where the sun sails and the moon walks -- J.R.R.T.

User avatar
Posts: 483
Joined: Sun Dec 05, 2004 10:42 am
Location: Poland

Post by Jaded » Sun Dec 24, 2006 3:39 pm

How to resize program window under Linuks?

Posts: 89
Joined: Tue Dec 27, 2005 9:44 pm
Location: Rome, Italy

new troubles

Post by asphalt » Sat Jan 13, 2007 9:00 am

Hi. I'm re-opening this thread because new troubles emerged: today I tried to connect to GCCG but couldn't make it. :( &nbsp;The window is completely black and doesn't even display any error message, but my internet connection works fine (this post comes to proof of it, I guess). Am I the only one having this problem, or is it some kind of server crash? It all worked fine yesterday...

User avatar
Posts: 51
Joined: Sat Oct 12, 2002 8:55 am
Location: Bonn, Germany

Post by Sfan » Sat Jan 13, 2007 9:37 am

Hi Bruno,

it works well at my place and at present. There are 4 people sleeping around.


Posts: 89
Joined: Tue Dec 27, 2005 9:44 pm
Location: Rome, Italy


Post by asphalt » Sat Jan 13, 2007 9:46 am

Thank you very much &nbsp;:wink:
This couldn't have occurred in a better moment: I'm going for a tourney tomorrow and my decks were saved on gccg (and of course I haven't exported them :) ). I guess I'll have to resort to my memory...

Whatever the problem was, I re-installed the client and now it works.

Post Reply